This project is read-only.

.net framework version

Apr 7, 2010 at 6:17 PM

The .net project was setup to use .Net 3.5 framework, and I was wondering if that was manditory.  We're currently using 2.0, and it would be good if I didn't have to update all of our projects to 3.5.

 

 

Apr 8, 2010 at 3:21 AM

The project itself depends on .NET 3.5 but you wouldnt have to upgrade your projects to 3.5 to use it because 3.5 still uses the 2.0 runtime.

So you'd have to install .NET 3.5 to use the assembly but that should be the only work you have to do. If you're unable to install 3.5 let me know because there is probably still a possiblity of compiling it against .NET 2.0.

 

Apr 8, 2010 at 2:02 PM

I tried moving the svg project back to 2.0 and the Ling namespace was unavailable.  It sure looked like there were only about 3-4 classes from that namespace that were used.  I certainly wouldn't want to suggest that you use 2.0 or have a 2.0 version, but if that is something your willing and have time to do that would be great.  I just a little bit hesistant to change our requirements to 3.5(which I've had installed for a long time).  Overall, I've tried several different methods for rendering svg, and this solution is by far the best I've found.  Thank you!

Scott